Back to overview
Degraded

Semo.ai provider-call errors

Jun 11, 2026 at 7:17am UTC
Affected services
Semo.ai

Resolved
Jun 11, 2026 at 7:29am UTC

Provider-call errors recovered.

Created
Jun 11, 2026 at 7:17am UTC

Provider-call errors were observed on the Semo.ai middleware path. We are tracking the affected window and recovery.